Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent 404 Errors on www.smartsheet.com
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 23:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 10:55 PST
Identified
Customers may encounter 404 errors when accessing pages on www.smartsheet.com. Login is still available from www.smartsheet.com. The Smartsheet application is not impacted.
We are investigating this issue and will provide an update in 30 minutes.
Posted Feb 06, 2020 - 10:39 PST
This incident affected: Core Application (Sheets).