Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Sheet Auto-Refresh
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 10, 2019 - 08:45 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 09, 2019 - 20:24 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Jul 09, 2019 - 08:03 PDT
Update
We are investigating an issue with Active Faces, Active Refresh, and refresh prompts not functioning as expected. We will provide an update in the next 60 minutes.
Posted Jul 09, 2019 - 07:42 PDT
Update
We are investigating an issue with sheet auto-refresh not functioning as expected. We will provide an update in the next 60 minutes.
Posted Jul 09, 2019 - 06:40 PDT
Update
We are investigating an issue with sheet auto-refresh not functioning as expected. We will provide an update in the next 60 minutes.
Posted Jul 09, 2019 - 05:26 PDT
Investigating
We are investigating an issue with active-refresh and refresh prompts not functioning as expected. We will provide an update in the next 30 minutes.
Posted Jul 09, 2019 - 04:53 PDT
This incident affected: Core Application (Sheets).