Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Delays
Incident Report for Smartsheet
Resolved
Summary:
Our search queues became backed up due to a large influx of work. Engineering and Development have modified our search configurations to mitigate this behavior.

Impact:
Search results for anything new or updated may have delayed by up to 25 minutes.
Posted Sep 05, 2018 - 13:54 PDT
Identified
We're currently experiencing search delays in-app. Newly created items and rows updated within the last ~10 minutes will experience a short delay appearing in search results. Search functionality is quickly recovering.
Posted Sep 05, 2018 - 13:00 PDT
Investigating
We're currently experiencing a search delay in-app. Newly created items and rows updated within the last ~20 minutes will not appear in search results. Smartsheet Engineering is currently investigating.
Posted Sep 05, 2018 - 12:36 PDT
This incident affected: Core Application (Search).