Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Emails From Automated Workflows and Conversations Are Delayed
Incident Report for Smartsheet
Postmortem

On December 20, 2022 starting at 2:00am PST Smartsheet customers were unable to receive email notifications from workflows and conversations. A fix was implemented at 4:30am PST and all email notifications were fully operational by 5:35am PST.

Posted Dec 20, 2022 - 06:21 PST

Resolved
This incident has been resolved
Posted Dec 20, 2022 - 05:42 PST
Monitoring
A fix has been implemented and email notifications are expected to be fully operational shortly.
Posted Dec 20, 2022 - 05:07 PST
Identified
We have identified an issue where emails triggered by Automated Workflows and Conversations are delayed and a fix is being implemented.
Posted Dec 20, 2022 - 04:30 PST
This incident affected: Notifications (Email Notifications) and Core Application (Conversations).