Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Delay in Workflow Rules
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 06:50 PDT
Update
Webhook and workflow rule processing is current, we are no longer detecting delays. We are monitoring to ensure continued stability of these features.
Posted Apr 10, 2019 - 10:43 PDT
Update
We are continuing to monitor this issue. Some customers may still be experiencing delays in webhook and workflow rule processing.
Posted Apr 10, 2019 - 09:16 PDT
Update
Automation rules are currently 1 and 1/2 hours delayed. This delay is improving and we expect to be back to a normal state within an hour.
Posted Apr 10, 2019 - 08:00 PDT
Monitoring
Our monitoring system has detected a delay in workflow rules. Some customers could experience up to a 50 minute delay at this time. Our Engineering team has taken corrective action to fix this issue. We are monitoring the platform for continued stability.
Posted Apr 10, 2019 - 06:35 PDT
This incident affected: Core Application (Sheets).