Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Control Center Provisioning Errors
Incident Report for Smartsheet
Postmortem

On August 1st 2022, there were customer reports of Control Center provisioning errors with cell links leaving incomplete projects provisioned. This was due to failure of the cell links to be replicated because of unusual delay in the update of the access map. There were 10 customer cases reported and only some of the provision requests failed. This was caused by a server node that was rebooted on July 24th and subsequently became unhealthy. We resolved the issue by replacing the node and monitored for 2 hours to until SCC provisioning was back to stable. We are making improvements based on our learnings from the incident to avoid similar incidents in the future.

Posted Aug 25, 2022 - 14:53 PDT

Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 15:38 PDT
Monitoring
Our team identified a replication delay in one of our backend services. It has recovered and we are continuing to monitor the service.
Posted Aug 01, 2022 - 13:38 PDT
Investigating
We are investigating customer reports of Control Center provisioning errors with Cell Links. We will provide an update within 60 minutes.
Posted Aug 01, 2022 - 13:04 PDT
This incident affected: Premium Apps (Control Center).