Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Data Shuttle Workflows that target DataTable is not working
Incident Report for Smartsheet
Postmortem

On March 16 at around 21:19 UTC, Data Shuttle workflows that target DataTable stopped working—creating a Data Shuttle workflow with DataTable as the target was also impacted by this issue. The root cause was a change to the DataTable APIs. On March 17, at around 17:01 UTC, we fixed the issue. Users can now create new Data Shuttle workflows that target a DataTable. Existing Data Shuttle workflows that target a DataTable will require the user to logout and back into Data Shuttle for the workflows to resume working. Users can log out by visiting datashuttle.smartsheet.com, clicking on their user profile icon in the bottom left, and clicking “Sign out of Data Shuttle.” Once logged out, click “Sign in with Smartsheet.”

Posted Mar 17, 2022 - 19:14 PDT

Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 12:00 PDT
Monitoring
We have deployed the fix. To apply the update, if affected, please log out of Data Shuttle and log back in.
Posted Mar 17, 2022 - 09:59 PDT
Identified
We identified the root cause and will have a fix shortly. We'll provide an update within 60 minutes.
Posted Mar 17, 2022 - 09:07 PDT
Investigating
We are currently investigating customer reports of Data Shuttle Workflows that target DataTable is not working. We will provide an update in 60 minutes.
Posted Mar 17, 2022 - 08:44 PDT
This incident affected: Connectors (Data Shuttle) and Premium Apps (DataTable).