Smartsheet Logo

Smartsheet Status

 
Smartsheet Intermittent Connection Issues (resolved)
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 15:16 PDT
Monitoring
The service has recovered. We are continuing to investigate this issue and are monitoring to ensure the continued stability of the Smartsheet service.
Posted Aug 18, 2020 - 13:13 PDT
Investigating
We are investigating intermittent connection issues in Smartsheet and will provide an update within the next 30 minutes.
Posted Aug 18, 2020 - 12:45 PDT
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations), Notifications (Email Notifications, In App Notifications, Messaging App Notifications), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), Developers and API (REST API, Webhooks, API Access Tokens), Connectors (DataUploader, Dynamics Connector, Jira Connector, Salesforce Connector, Tableau Connector, ServiceNow Connector), Workflows (In App Workflows), Documents (Attachments, Document Proofing), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), Premium Apps (Calendar, Control Center, Datamesh, Dynamic View, Pivot), and Resource Management (Smartsheet Resource Views).