Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Messaging App Notification Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 11:37 PST
Monitoring
We identified a brief service degradation for delivering bot notification to Slack, MS Teams, and Google Chat. This has since been resolved and we are monitoring the service. Some notifications may be delayed as they are reprocessed by our service.
Posted Nov 03, 2020 - 09:30 PST
This incident affected: Notifications (Messaging App Notifications).