Smartsheet Logo
Smartsheet Control Center Provisioning
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2019 - 01:36 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 3 months ago. Jun 20, 2019 - 11:14 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted 3 months ago. Jun 20, 2019 - 10:47 PDT
Investigating
New project provisioning is currently unavailable. We will provide an update in the next 30 minutes.
Posted 3 months ago. Jun 20, 2019 - 10:16 PDT