Smartsheet Logo

Smartsheet Status

 
Control Center Provisioning errors
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 16:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2021 - 16:36 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure stability of this service.
Posted Jul 21, 2021 - 14:36 PDT
Investigating
Projects being provisioned through Control Center templates may fail to rename the resulting project. We are investigating the issue and will update as soon as a resolution is found.
Posted Jul 21, 2021 - 14:27 PDT
This incident affected: Premium Apps (Control Center).