Smartsheet Logo

Smartsheet Status

 
Delays in Automation Execution
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 13:50 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 12:23 PST
Monitoring
Our team has taken action to resolve issues creating and saving workflows. Some customers may still experience delays in change-based automation rules execution. The service is recovering and we are continuing to monitor its progress.
Posted Feb 10, 2021 - 11:50 PST
Update
We are continuing to investigate some customer reports of delays in change-based automation rules executing. Users may experience issues opening and saving workflows on sheets.

We will provide an update in 30minutes.
Posted Feb 10, 2021 - 11:20 PST
Update
We are continuing to investigate some customer reports of delays in change-based automation rules executing. Users may experience delays upwards of 15 minutes after a change is made and an automation rule is executed. We will provide an update in 30minutes.
Posted Feb 10, 2021 - 10:57 PST
Investigating
We are currently investigating some customer reports of delays in change-based automation rules executing. We will provide an update in 30minutes.
Posted Feb 10, 2021 - 10:25 PST
This incident affected: Workflows (In App Workflows).