Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent Errors in Smartsheet
Incident Report for Smartsheet
Postmortem

On 10/14/2022 at 9:36 AM PT, customers started reporting intermittent problems signing-in or using Smartsheet. The service auto-recovered by 9:44 AM but then started exhibiting intermittent degraded availability until 12:50 PM PT. The team investigated the cause and determined that maintenance processes put significant load on Smartsheet’s services, causing degradation. Those automated processes were disabled at 1 PM PT, which restored service stability shortly after.

Posted Oct 14, 2022 - 16:20 PDT

Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 15:16 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of the service.
Posted Oct 14, 2022 - 13:17 PDT
Investigating
We are investigating new reports of customers encountering intermittent errors while using Smartsheet. We will provide an update in 60 minutes.
Posted Oct 14, 2022 - 12:27 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of the service.
Posted Oct 14, 2022 - 10:23 PDT
Investigating
We are investigating some customer reports of issues logging in and accessing Smartsheet and will provide an update within the next 60 minutes.
Posted Oct 14, 2022 - 09:56 PDT
This incident affected: Core Application (Sheets, Reports, Dashboards).