Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reports intermittently loading
Incident Report for Smartsheet
Postmortem

A recent reporting service deployment was rolled back and the reporting service load slowly returned to normal. The incident appears to be a combination of expected reporting slowness during a deployment along with some additional high-load event with unfortunate timing that is still being investigated. The service is stable and back to normal operating levels as of 14:34 PST.

Posted Jan 13, 2023 - 10:06 PST

Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 16:24 PST
Monitoring
A fix has been implemented and we are monitoring the stability of the service.
Posted Jan 12, 2023 - 14:09 PST
Update
We are currently investigating customer reports of some Reports unable to be loaded. This would also affect Dynamic Views and Dashboard widgets utilizing Reports as a source. We will provide an update within 60 minutes.
Posted Jan 12, 2023 - 13:42 PST
Investigating
We are currently investigating customer reports of some Reports unable to be loaded. We will provide an update within 60 minutes.
Posted Jan 12, 2023 - 12:56 PST
This incident affected: Core Application (Reports, Dashboards) and Premium Apps (Dynamic View).