Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reporting
Incident Report for Smartsheet
Resolved
On Thursday, July 13th at 2:01 PM PDT, users of Smartsheet Reporting would have experienced delays to report updates. Engineering engaged, recovered the service and initiated a forced refresh of delayed transactions by 5:33 PM PDT. Since that time, we have watched the Reporting systems to ensure they are functioning correctly.
Posted Jul 14, 2017 - 17:13 PDT
Monitoring
We've fixed the recent technical issue and are currently monitoring Reporting to make sure everything is operating normally.
Posted Jul 13, 2017 - 17:33 PDT
Identified
We have identified the issue causing impact to Reporting, and our engineering team is engaged and continuing their work to fix the issue. Thank you for your patience.
Posted Jul 13, 2017 - 17:13 PDT
Investigating
We're currently experiencing technical issues with Reports in Smartsheet. We are aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Jul 13, 2017 - 16:18 PDT
This incident affected: Core Application (Reports).