Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Webform Security Warning
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jun 06, 2017 - 10:34 PDT
Monitoring
On June 3, 2016 at 11:22 PM Pacific Daylight Time (PDT) users reported browser based warnings when accessing Smartsheet web forms. The Smartsheet operations teams was engaged and reached out to Google to resolve the issue, and at 10:20 AM PDT on June 4, 2017 it was confirmed that the issue had been remedied. We are currently monitoring the Smartsheet application to ensure everything is operating normally.
Posted Jun 04, 2017 - 10:34 PDT
Identified
Customers navigating to Smartsheet web forms, as well as customers sending/receiving links to web forms via gmail, may be receiving browser security errors. Our operations team has identified the issue and is currently working with Google to remove the warning.
Posted Jun 04, 2017 - 08:58 PDT