Smartsheet Logo
Reporting delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 27 days ago. May 22, 2019 - 17:43 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 27 days ago. May 22, 2019 - 15:33 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted 27 days ago. May 22, 2019 - 10:52 PDT
Update
We're continuing to investigate and will provide another update in 30 minutes.
Posted 27 days ago. May 22, 2019 - 10:14 PDT
Investigating
Our monitoring systems have detected a delay in reporting. Customers may notice stale information in reports, and stale information on dashboards if they rely on report data.
We are investigating and will provide an update within the next 30 minutes.
Posted 27 days ago. May 22, 2019 - 09:40 PDT
This incident affected: Reporting.