Smartsheet Logo

Smartsheet Status

 
 
Resource Management
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 19:01 PST
Monitoring
On December 23, 2021, starting at approximately 6:30 pm PST, a migration of database traffic impacted the following Resource Management features:

- Webhooks
- Notification Settings
- Project Settings
- Organization Settings

A fix has been implemented and these features should now be working as expected as of December 29, 2021 at 3:30 pm PST.
Webhooks triggered during the impact window will be delayed and are currently being processed. Newly triggered webhooks are processing as expected. During the impact window, some users may have encountered errors when attempting to make changes to Notification, Project, or Organization settings. We are monitoring to ensure the continued stability of these features.
Posted Dec 29, 2021 - 17:04 PST
This incident affected: Resource Management (Resource Management).