Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Errors Loading Reports
Incident Report for Smartsheet
Postmortem

On August 19th, 2021 between 02:15 PM and 03:04 PM PDT, some users were unable to access reports or dashboard widgets based on reports. At 03:04 PM impacted customers were once again able to load dashboards and reports and the incident was resolved.

Posted Aug 19, 2021 - 17:24 PDT

Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 17:23 PDT
Monitoring
The issue has been mitigated. Customers are once again able to load reports and dashboards successfully. We are monitoring to ensure continued stability of the reports service.
Posted Aug 19, 2021 - 15:21 PDT
Investigating
We are currently investigating customer reports of issues loading reports and dashboard widgets based on reports. We will provide an update in 30 minutes.
Posted Aug 19, 2021 - 14:51 PDT
This incident affected: Core Application (Reports, Dashboards).