Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Temporary Service Interruption
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 16:37 PST
Monitoring
From 1:20-2:05 pm PST, we experienced a service interruption that prevented some users from accessing their Smartsheet assets. Our team has taken action to address it, and all Smartsheet services are currently operational. We are monitoring to ensure the continued stability of the service.
Posted Dec 02, 2020 - 14:35 PST
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations), Notifications (Email Notifications, In App Notifications), Developers and API (REST API, Webhooks), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), Documents (Attachments, Document Proofing), Workflows (In App Workflows), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), and Resource Management (Smartsheet Resource Views).