Smartsheet Logo

Smartsheet Status

 
Delays in Posting Comments
Incident Report for Smartsheet
Postmortem

On March 4th, 2021 at 7:02 PST, the Conversation service experienced a performance issue that may have led to delays for users posting comments in a sheet or real-time indicators such as seeing faces for active collaborators on a sheet. At 8:29 PST, a fix was put into place that improved performance for commenting in sheets. At 9:52 PST, the underlying issue was addressed and all real-time capabilities and commenting were fully restored and operating normally. We are making improvements based on our learnings to avoid similar incidents in the future.

Posted Mar 04, 2021 - 15:36 PST

Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 10:40 PST
Monitoring
A fix has been implemented and users should no longer see a delay in posting comments on a sheet. We are monitoring to ensure the continued stability of this feature.
Posted Mar 04, 2021 - 08:42 PST
Update
We are continuing to investigate some customer reports of delays in the posting of comments to a sheet. We will provide an update in 30 minutes.
Posted Mar 04, 2021 - 08:02 PST
Investigating
We are currently investigating some customer reports of delays in the posting of comments to a sheet. We will provide an update in 30 minutes.
Posted Mar 04, 2021 - 07:32 PST
This incident affected: Core Application (Conversations).