Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent Errors when trying to log in.
Incident Report for Smartsheet
Postmortem

At approximately 1:15AM PDT on November 4th, customers started reporting intermittent session timeout issues when using Smartsheet, causing users to repeatedly have their sessions time out prematurely. The team determined that this behavior was caused by changes made during a recent deployment and rolled back those changes, resolving the problem at approximately 3:39 PM PDT. As a side effect of the rollback operation, other users likely received errors when signing into Smartsheet between approximately 1:45 PM and 3:07 PM PDT. We are making improvements based on our learnings from this incident to avoid similar incidents in the future.

Posted Nov 04, 2021 - 18:20 PDT

Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 17:39 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Nov 04, 2021 - 15:39 PDT
Update
We are continuing to investigate reports of users having issues staying signed into the service. Users should no longer receive 500 errors when trying to access the application.
Posted Nov 04, 2021 - 14:37 PDT
Update
We are receiving multiple customer reports regarding 500 errors when trying to access the service. We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Nov 04, 2021 - 14:04 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 13:15 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 12:19 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 11:13 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 10:11 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 09:38 PDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 09:06 PDT
Investigating
We are investigating multiple reports of users having issues signing in to the service. We will provide an update in 30 mins.
Posted Nov 04, 2021 - 08:50 PDT
This incident affected: Core Application (Sheets) and Authentication and Sign In (Smartsheet Login).