Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to Edit or Update Automated Workflows
Incident Report for Smartsheet
Postmortem

At Dec 21st, 2022 at 7:00 am PST we had reports of customers unable to edit automated workflows. The issue was introduced as part of the r199 release. To resolve the issue app-core was rolled back to r196 and a hot fix was released on Dec 27, 2022.

Posted Jan 04, 2023 - 12:13 PST

Resolved
We have identified the issue with Automated Workflows. We have implemented a fix and are seeing the issue as resolved.
Posted Dec 21, 2022 - 10:59 PST
Update
We have identified the issue and are currently working on fixing issues with editing or creating Automated Workflows. We will provide an update in 60 minutes
Posted Dec 21, 2022 - 09:55 PST
Update
We have identified the issue and are currently working on a fix for issues with editing or creating Automated Workflows. We will provide an update in 60 minutes
Posted Dec 21, 2022 - 08:48 PST
Identified
We are currently investigating some customer reports of issues with Automated Workflows. We will provide an update in 30 minutes.
Posted Dec 21, 2022 - 08:09 PST
This incident affected: Workflows (In App Workflows).