Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Control Center Provisioning Errors
Incident Report for Smartsheet
Postmortem

On Aug 2, 2022, there were customer reports of Control Center provisioning errors with cell links, leaving incomplete projects provisioned. This was due to failure of the cell links to be replicated because of unusual delay in the update of the access map. There were 10 customer cases reported and only some of the provision requests failed. The team thinks that this was caused by a core DB node that was rebooted on July 24th and become unhealthy. The team resolved the issue by replacing the node and monitored for 2 hours to until SCC provisioning was back to stable.

Posted Aug 15, 2022 - 07:52 PDT

Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:18 PDT
Monitoring
We are aware of customer reports of Control Center provisioning errors with Cell Links. We have implemented a fix to mitigate this and we are monitoring for further stability of this service.
Posted Aug 02, 2022 - 14:09 PDT
This incident affected: Premium Apps (Control Center).