Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Creating new rows via API
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jun 10, 2018 - 20:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2018 - 16:14 PDT
Investigating
Our Site Reliability Engineering team has identified an issue that is affecting some customers ability to create new rows via our API. We are working quickly on a resolution and expect this to be resolved within 4 hours. Please continue to return to this page for the latest resolution status.
Posted Jun 10, 2018 - 10:31 PDT
This incident affected: Developers and API (REST API).