Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Forms Submission and Workflow Errors
Incident Report for Smartsheet
Postmortem

On August 25th, 2022, starting at approximately 1:00am Pacific, multiple features stopped adding or updating rows on sheets. This included: Data Shuttle, Forms, in-app Workflows, and Conversations (Latest Comment Column). Our investigation discovered a capacity issue being reported by Amazon in Amazon Elastic Container Service (https://health.aws.amazon.com/health/status)) which these features are dependent upon. This capacity issue prevented our features from updating sheets. By 8:45am Pacific on August 25th, the issue had been mitigated and the aforementioned features resumed updating sheets normally. At 9:00am the following day, August 26th, all form submissions which were created during the incident had been added to their destination sheets.

Posted Oct 06, 2022 - 08:35 PDT

Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 10:57 PDT
Update
The issue has been mitigated for conversations, forms, and workflows. The form submissions received during the incident are being added to sheets. We are monitoring to ensure continued stability of these features.
Posted Aug 25, 2022 - 12:18 PDT
Monitoring
The issue has been mitigated for conversations, forms, and workflows. We are monitoring to ensure continued stability of these features.
Posted Aug 25, 2022 - 08:57 PDT
Update
The issue has been identified and our teams are working on mitigation for conversations. The issue has been mitigated for forms and workflows.
Posted Aug 25, 2022 - 08:20 PDT
Update
The issue has been identified and our teams are working on mitigation for conversations. The issue has been mitigated for forms and workflows.
Posted Aug 25, 2022 - 07:23 PDT
Update
The issue has been identified and our teams are working on mitigation for conversations. The issue has been mitigated for forms and workflows.
Posted Aug 25, 2022 - 06:01 PDT
Identified
The issue has been identified and our teams are working on mitigation for workflows. The issue has been mitigated for forms.
Posted Aug 25, 2022 - 04:58 PDT
Update
We are continuing to investigate form submissions that are not being added to the sheet, workflows not updating the sheet, and comments not appearing in the latest comment column. We will provide an update in 30 minutes.
Posted Aug 25, 2022 - 04:25 PDT
Update
We are continuing to investigate customer reports of form submissions that are not being added to the sheet. We will provide an update in 30 minutes.
Posted Aug 25, 2022 - 03:54 PDT
Investigating
We are currently investigating an issue where forms appear to submit as expected; however, entries are not added to the sheet
Posted Aug 25, 2022 - 03:22 PDT
This incident affected: Workflows (In App Workflows) and Core Application (Forms, Conversations).