Smartsheet Logo

Smartsheet Status

 
 
App generated emails delayed.
Incident Report for Smartsheet
Postmortem

At approximately 9:56am PDT on Thursday, October 28, 2021, Smartsheet’s email delivery service provider reported email deliveries had become delayed. At 10:32am, the service provider reported email delivery had stopped for all customers, including Smartsheet. From that time until approximately 12:45pm, all emails from the Smartsheet application, including those generated by automated notifications and password resets, were queued but not delivered. Starting at approximately 12:45pm, all new emails resumed normal delivery and queued emails began to be delivered. At 1:41pm the email delivery service provider confirmed they had identified the issue and that service had been restored.

Posted Oct 28, 2021 - 16:14 PDT

Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 14:33 PDT
Monitoring
Our email delivery provider is reporting that service is being restored. Emails, including messages queued during the outage, are beginning to be delivered. We are continuing to closely monitor the service.
Posted Oct 28, 2021 - 12:33 PDT
Identified
We are receiving customer reports that emails are not being delivered from multiple sources, including automated notifications and password reset. Our email delivery provider is currently experiencing an outage. For additional detail, please refer to https://status.sparkpost.com/

Notifications delivered via other means, such as in Smartsheet's in-app notification center is not impacted. We are monitoring the issue and will provide updates every 30 minutes.
Posted Oct 28, 2021 - 11:57 PDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 11:50 PDT
Investigating
We are receiving customer reports that emails are not being delivered from multiple sources, including automated notifications and password reset. Our email delivery provider is currently experiencing an outage. Notifications delivered via other means, such as in Smartsheet's in-app notification center is not impacted. We are monitoring the issue and will provide updates every 30 minutes.
Posted Oct 28, 2021 - 11:31 PDT
This incident affected: Notifications (Email Notifications).