Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Partial Brandfolder integration outage
Incident Report for Smartsheet
Postmortem

On Mar 25, 2024 at 7:53 PDT a small influx of customer reports of Brandfolder Integrations being unable to execute were confirmed. Our engineering teams determined that the issue was related to scheduled maintenance that took place on Mar 23, 2024 at 7:00 PDT.  The affecting change was rolled back and Brandfolder integrations were confirmed as operational on Mar 25, 2024 at 7:59 PDT.

Posted Mar 26, 2024 - 17:20 PDT

Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 11:03 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Mar 25, 2024 - 07:59 PDT
Investigating
We are currently investigating a partial outage with various Brandfolder integrations failing to execute. New webhooks cannot be created as well. We will provide an update in 30 minutes.
Posted Mar 25, 2024 - 07:53 PDT
This incident affected: Digital Asset Management (Brandfolder) (Integrations).