Smartsheet Logo

Smartsheet Status

 
Unable to Create New Projects in 10,000ft
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 12:35 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of 10,000ft.
Posted Jul 09, 2021 - 10:35 PDT
Identified
Our team has identified the issue and are taking action to resolve it. We will provide an update in 30 minutes.
Posted Jul 09, 2021 - 10:15 PDT
Investigating
We are currently investigating some customer reports of not being able to create new projects in 10,000ft. We will provide an update in 30 minutes.
Posted Jul 09, 2021 - 09:57 PDT
This incident affected: Resource Management (10,000ft).