Smartsheet Logo
Delays in Automated Actions and Notifications
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 13:25 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Feb 01, 2021 - 11:12 PST
Investigating
We are investigating reports that some customers may have experienced delays in automated actions and notifications. We have taken action and expect to see recovery shortly.
Posted Feb 01, 2021 - 08:43 PST
This incident affected: Notifications (Email Notifications, In App Notifications) and Workflows (In App Workflows).