Smartsheet Logo
Smartsheet Intermittently Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 14:45 PDT
Identified
We have identified the issue and taken action to resolve. The service is recovered and we will continue to monitor.
Posted Sep 23, 2020 - 14:28 PDT
Update
We are continuing to investigate this issue and will provide an update in the next 30 minutes.
Posted Sep 23, 2020 - 14:11 PDT
Investigating
We are investigating failures logging into Smartsheet for some users and will provide an update within the next 30 minutes.
Posted Sep 23, 2020 - 13:36 PDT
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).