Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Some Dashboard Widgets unavailable
Incident Report for Smartsheet
Postmortem

On January 10th, 1:30pm pacific time, there were initial reports of some dashboard widgets not loading correctly. Our engineers were able to identify it being related to a recent service release and reverted the change at 2:29pm, successfully enabling all dashboard widgets to load again.

Posted Jan 12, 2024 - 07:05 PST

Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 16:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 14:36 PST
Investigating
We are currently investigating some reports of some dashboard widgets being unavailable. We will provide an update in 60 minutes.
Posted Jan 10, 2024 - 14:14 PST
This incident affected: Core Application (Dashboards).