Smartsheet Logo
Collaboration Features Delayed
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 15:01 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Nov 25, 2020 - 13:01 PST
Identified
Our team has identified the cause of delays in the processing of collaboration features and we are taking steps to resolve it. This includes Auto-refresh and Active Faces of users on a sheet. No other sheet features are affected at this time. Users can utilize their sheets normally. We will provide additional updates as they become available.
Posted Nov 25, 2020 - 08:26 PST
Investigating
We are currently investigating a delay in processing related to the collaboration features on sheets (Auto-refresh and active faces). Users should be able to utilize their sheets normally. We will provide an update in 30 minutes.
Posted Nov 25, 2020 - 07:51 PST
This incident affected: Notifications (In App Notifications).