Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Dependency dates missing and Trouble Reaching Smartsheet messages
Incident Report for Smartsheet
Postmortem

On May 5th, 2023, we began receiving reports that a limited number of customers needed to include specific dates tied to dependencies in their sheets and saw a Trouble Reaching Smartsheet message. At 6:54 am PDT, we investigated the issue and identified a recent update as the root cause. That update was rolled back at 7:26 am PDT, at which point we could confirm that dates were repopulated and the Trouble Reaching Smartsheet message was no longer being shown to users. The issue has been resolved as of 8 am PDT.

Posted May 05, 2023 - 10:10 PDT

Resolved
We have identified unexpected behavior with dependency dates missing and some users receiving a Trouble Reaching Smartsheet message. A fix is being implemented.
Posted May 05, 2023 - 09:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 08:06 PDT
Identified
We have identified unexpected behaviour with dependency dates missing and some users receiving a Trouble Reaching Smartsheet message. A fix is being implemented.
Posted May 05, 2023 - 07:41 PDT
This incident affected: Core Application (Sheets).