Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Community Issues
Incident Report for Smartsheet
Postmortem

On February 1, 2022 between 9:05 AM and 11:39 AM PST the website https://community.smartsheet.com was unavailable.

 The networking team had been performing DNS maintenance during late January, with a change to our primary DNS provider being implemented on 9:30 AM PST on Friday, January 28, 2022. An unrelated change was made on Monday, January 31, which inadvertently removed the Friday change and caused our DNS configuration to revert to a provider that was deprecated. On Tuesday, February 1, the original DNS provider was fully removed without the knowledge that the traffic had been inadvertently rerouted back to the service.

The team was notified on February 1 at 10:30 AM by the community site team, and the networking team diagnosed the issue and reapplied the missing change at 10:39 AM PST. Due to the nature of DNS, full service restoration would have occurred by 11:39 AM PST.

The root cause of this issue was traced to human error, and we have created automation for this specific case to eliminate the risk of recurrence. Additionally, we have modified our internal working practices to prevent issues like this from occurring in the future.

Posted Feb 28, 2022 - 09:55 PST

Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 13:17 PST
Monitoring
We've taken steps to resolve issues with the Smartsheet Community site and this issue should soon be resolved. Some users may continue to encounter issues while changes made propagate. We currently anticipate the site will be accessible for all users no later than 11:50 AM PT.
Posted Feb 01, 2022 - 10:54 PST
Investigating
We're currently investigating reports of the Smartsheet Community site being inaccessible. We will provide an update in the next 30 minutes.
Posted Feb 01, 2022 - 10:40 PST
This incident affected: Help and Community (Community).