Smartsheet Logo

Smartsheet Status

 
Sheets with sheet links may load as read-only
Incident Report for Smartsheet
Postmortem

On April 16th, 2021 at 5:45 pm PDT, the sheet links database experienced a spike in load. The spike lasted 12 minutes and resolved itself at 6:02 pm PDT. During this time, some Smartsheet users may have seen a message when opening a sheet that it was read-only due to a problem loading the sheet links. The message suggested that refreshing the browser could resolve this. Our service team increased the capacity of the sheet link database and are continuing to investigate the source of the spike.

Posted Apr 19, 2021 - 09:30 PDT

Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 21:33 PDT
Monitoring
The sheet link service in Smartsheet has recovered. We are monitoring to ensure continued stability of the service.
Posted Apr 16, 2021 - 19:32 PDT
Update
We are currently investigating some customer reports of sheets that can only be opened as read-only when sheet links are present. We will provide an update in 30 minutes.
Posted Apr 16, 2021 - 18:58 PDT
Update
We are currently investigating some customer reports of sheets that can only be opened as read-only when sheet links are present. We will provide an update in 30 minutes.
Posted Apr 16, 2021 - 18:40 PDT
Investigating
We are currently investigating some customer reports of sheets that can only be opened as read-only when sheet links are present. We will provide an update in 30 minutes.
Posted Apr 16, 2021 - 18:10 PDT
This incident affected: Core Application (Sheets).