Smartsheet Logo
Control Center Project Provisioning
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 23:03 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 3 months ago. Jul 18, 2019 - 11:13 PDT
Investigating
Smartsheet Control Center project provisioning is currently disabled. We are investigating and will provide an update in 30 minutes.
Posted 3 months ago. Jul 18, 2019 - 10:36 PDT