Smartsheet Logo
Unable to Save Data via the API
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Aug 16, 2020 - 18:56 PDT
Investigating
We are investigating some failures saving data via the API and will provide an update within the next 30 minutes.
Posted Aug 16, 2020 - 18:45 PDT
This incident affected: Developers and API (REST API).