Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Data Shuttle intermittently syncing
Incident Report for Smartsheet
Postmortem

Last week, we shipped optimizations for formula calculation on a subset of requests. However, we encountered a bug when Data Shuttle was used to sync to sheets containing column formulas. This caused syncs to appear incomplete. The bug was identified and the issue mitigated at 11:47AM PST on 12/12/23 by reverting the change.

Posted Dec 13, 2023 - 15:56 PST

Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 14:29 PST
Monitoring
A fix has been implemented and we are monitoring the service for stability.
Posted Dec 12, 2023 - 12:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 11:48 PST
Investigating
We're investigating customer reports of Data Shuttle intermittently syncing to the target sheet. We will update within 60 minutes.
Posted Dec 12, 2023 - 11:22 PST
This incident affected: Connectors (Data Shuttle).