Smartsheet Logo

Smartsheet Status

 
 
Admin Center Inaccessible
Incident Report for Smartsheet
Postmortem

On October 13th, between 5 PM and 7:30 PM PDT, customers that attempted to access Admin Center were presented with a page stating that Admin Center was unavailable and an option to use the legacy Account Admin instead. The team determined the root cause was due to a change that was made to Admin Center earlier today. We reverted the change and it resolved the issue.

Posted Oct 13, 2021 - 21:28 PDT

Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 21:26 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Oct 13, 2021 - 19:26 PDT
Investigating
We are currently investigating some customer reports that Admin Center is inaccessible. Navigating to https://admin.smartsheet.com will display a message that Admin Center can’t be accessed right now, and it will provide a button to use the legacy admin modal. We will provide an update in 30 minutes.
Posted Oct 13, 2021 - 19:07 PDT
This incident affected: Administration and Audit (Admin Center).