Smartsheet Logo

Smartsheet Status

 
Calendar App Temporarily Unavailable
Incident Report for Smartsheet
Postmortem

On July 29, 2021, at 10:59 AM PDT, the Calendar App experienced a temporary outage. At approximately 11:11 AM PDT, the Calendar App service was back online and accessible to customers. We monitored post-deployment, had no additional reports from customers, and marked the issue as resolved.

Posted Jul 29, 2021 - 13:50 PDT

Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 13:47 PDT
Monitoring
The Calendar App experienced a temporary outage and is now back online. We are monitoring to confirm the continued stability of the service.
Posted Jul 29, 2021 - 11:47 PDT
This incident affected: Premium Apps (Calendar).