Smartsheet Logo
Notification Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 22:08 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Mar 23, 2020 - 22:12 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Mar 23, 2020 - 21:56 PDT
Update
We are continuing to investigate this issue. We will provide an update in the next 30 minutes.
Posted Mar 23, 2020 - 21:28 PDT
Update
We are continuing to investigate this issue. We will provide an update in the next 30 minutes.
Posted Mar 23, 2020 - 20:57 PDT
Update
We are continuing to investigate this issue. We will provide an update in the next 30 minutes.
Posted Mar 23, 2020 - 20:27 PDT
Investigating
We are currently investigating delays in notifications for some users from approx. 4-4:30pm Pacific. We will provide an update in the next 30 minutes.
Posted Mar 23, 2020 - 19:54 PDT