Smartsheet Logo

Smartsheet Status

 
Unable to Access Some Reports or Sheets
Incident Report for Smartsheet
Postmortem

At about 3:00pm PDT on 4/6 we enabled an update to the way that contact data is loaded in sheets and reports from the database. At about 5:38pm we were alerted that sheets and reports were having difficulty loading contacts from the database. At 6:16pm we disabled this update and saw an immediate drop in the number of issues. The incident was resolved at 6:26pm.

Posted Apr 07, 2021 - 08:36 PDT

Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 20:26 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of sheets and reports.
Posted Apr 06, 2021 - 18:27 PDT
Investigating
We are currently investigating customer reports of an error message opening some Sheets and Reports. We will provide an update in 30 minutes.
Posted Apr 06, 2021 - 18:17 PDT
This incident affected: Core Application (Sheets, Reports).