Smartsheet Logo
Scheduled Backups not being sent
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 12:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 10:20 PDT
Update
We are continuing to investigate the issue where scheduled backups are not being sent. The Smartsheet application is up and operational. We will provide an update in the next 30 minutes.
Posted Apr 06, 2020 - 09:33 PDT
Investigating
We are currently investigating an issue where scheduled backups are not being sent. We will provide an update in the next 30 minutes.
Posted Apr 06, 2020 - 09:01 PDT