Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
DataTable Connection Issues
Incident Report for Smartsheet
Postmortem

On March 7th at around 10:15 AM PST, we became aware that DataTable connections were encountering an error that prevented them from writing data to sheets. The root cause was a server configuration error in the DataTable service. At around 12:15 PM, we fixed the service, and all the DataTable connections with an error recovered.

Posted Mar 08, 2022 - 10:52 PST

Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 14:22 PST
Monitoring
We've implemented a fix and DataTables are now connecting as expected. We are monitoring to ensure continued stability of the service.
Posted Mar 07, 2022 - 12:22 PST
Identified
DataTable is currently experiencing connection issues resulting in synchronization issues between it and the connected sheets. We are actively working to resolve the issue and will update with progress.
Posted Mar 07, 2022 - 11:57 PST
This incident affected: Premium Apps (DataTable).