Smartsheet Logo
App-generated email delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 09:17 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Sep 19, 2019 - 21:15 PDT
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Sep 19, 2019 - 20:46 PDT
Update
We are continuing to investigate and will provide any updates as they become available.
Posted Sep 19, 2019 - 18:54 PDT
Update
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 18:21 PDT
Update
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 17:47 PDT
Update
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 17:18 PDT
Update
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 16:47 PDT
Investigating
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 16:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 10:29 PDT
Update
We are continuing to investigate and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 09:54 PDT
Investigating
Our monitoring systems have detected email delivery delays of app-generated emails such as those generated from automation rules, sheets sent as an attachment, Update and Approval requests.
We are investigating and will provide an update within the next 30 minutes.
Posted Sep 19, 2019 - 09:23 PDT
This incident affected: System Generated Emails.