Smartsheet Logo
Single sign-on login issues
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2019 - 18:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 27, 2019 - 09:08 PDT
Investigating
We are investigating failures logging into Smartsheet using single sign-on, and will provide an update within the next 30 minutes.
Posted 3 months ago. Jul 27, 2019 - 08:47 PDT
This incident affected: SSO (Single Sign-On).