Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Intermittent Issues Logging in to Smartsheet
Incident Report for Smartsheet
Resolved
Beginning at approximately 4:47PM PST, some customers may have experienced an issue logging into the web application. Smartsheet Mobile and API remained fully operational. Engineering identified the cause of the issue and took immediate action to mitigate. The issue has now been fully resolved.
Posted Jan 06, 2021 - 18:19 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of the Smartsheet application.
Posted Jan 06, 2021 - 17:44 PST
Identified
We have identified the issue causing intermittent availability of the Smartsheet web app and are taking action to mitigate it. We will provide an update within the next 30 minutes.

The Smartsheet mobile app and API continue to be fully functional.
Posted Jan 06, 2021 - 17:38 PST
Update
We are investigating customer reports of intermittent issues logging into Smartsheet and will provide an update within the next 30 minutes.

The Smartsheet mobile app and API continue to be fully functional.
Posted Jan 06, 2021 - 17:25 PST
Investigating
We are investigating issues logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Jan 06, 2021 - 17:02 PST
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).