Smartsheet Logo
Microsoft Dynamics 365 Connector Workflows Errors
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 14:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 12:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2020 - 12:17 PDT
Identified
The issue has been identified and a fix is being implemented. We will provide an update in the next 30 minutes.
Posted Oct 09, 2020 - 11:47 PDT
Investigating
We are currently investigating some reports of error messages associated with Microsoft Dynamics 365 Connector workflows. We will provide an update in 30 minutes.
Posted Oct 09, 2020 - 11:18 PDT
This incident affected: Connectors (Dynamics Connector).