Smartsheet Logo
DataMesh Workflow Issues
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 18:30 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Apr 13, 2020 - 18:50 PDT
Investigating
We are investigating an issue where DataMesh configurations are not working as expected. We will provide an update within the next 30 minutes.
Posted Apr 13, 2020 - 18:32 PDT